summaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-11-06 20:55:33 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-11-06 20:55:33 +0000
commita1bf28950d16ca97897a524dc74ec0e52ef08fff (patch)
treecc582d4bee75a51b8c5a23ff3cef3b18f1739362 /target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch
parent2c638cf43bb61b33f581bd057441418a30b39dc4 (diff)
downloadmaster-31e0f0ae-a1bf28950d16ca97897a524dc74ec0e52ef08fff.tar.gz
master-31e0f0ae-a1bf28950d16ca97897a524dc74ec0e52ef08fff.tar.bz2
master-31e0f0ae-a1bf28950d16ca97897a524dc74ec0e52ef08fff.zip
refresh 2.6.26 patches
SVN-Revision: 13135
Diffstat (limited to 'target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch')
-rw-r--r--target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch b/target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch
index d1f320f443..93fc7cdeb5 100644
--- a/target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch
+++ b/target/linux/ixp4xx/patches-2.6.26/295-latch_led_driver.patch
@@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
-@@ -117,6 +117,12 @@
+@@ -117,6 +117,12 @@ config LEDS_GPIO
outputs. To be useful the particular board must have LEDs
and they must be connected to the GPIO lines.
@@ -159,7 +159,7 @@
+MODULE_LICENSE("GPL");
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -18,6 +18,7 @@
+@@ -18,6 +18,7 @@ obj-$(CONFIG_LEDS_H1940) += leds-h1940.
obj-$(CONFIG_LEDS_COBALT_QUBE) += leds-cobalt-qube.o
obj-$(CONFIG_LEDS_COBALT_RAQ) += leds-cobalt-raq.o
obj-$(CONFIG_LEDS_GPIO) += leds-gpio.o
@@ -169,7 +169,7 @@
obj-$(CONFIG_LEDS_HP6XX) += leds-hp6xx.o
--- a/include/linux/leds.h
+++ b/include/linux/leds.h
-@@ -134,5 +134,18 @@
+@@ -134,5 +134,18 @@ struct gpio_led_platform_data {
unsigned long *delay_off);
};