summaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
committerMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
commite7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516 (patch)
tree46113a53b6412da941652d98c1ba560df2226456 /target/linux/ipq806x
parentddd259b0d5d0d4ec0084cb7cb30992b63780e962 (diff)
downloadmaster-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.gz
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.bz2
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.zip
image: use k as unit suffix for blocksize
Use k as unit suffix for kilobyte to have a the same unit regardless of the used filesystem. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/ipq806x')
-rw-r--r--target/linux/ipq806x/image/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ipq806x/image/Makefile b/target/linux/ipq806x/image/Makefile
index 8c1064e552..ff5be05d0d 100644
--- a/target/linux/ipq806x/image/Makefile
+++ b/target/linux/ipq806x/image/Makefile
@@ -94,7 +94,7 @@ define Device/AP148
$(call Device/FitImage)
$(call Device/UbiFit)
DEVICE_DTS := qcom-ipq8064-ap148
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := ap148
DEVICE_TITLE := Qualcomm AP148
@@ -105,7 +105,7 @@ define Device/AP148-legacy
$(call Device/LegacyImage)
$(call Device/UbiFit)
DEVICE_DTS := qcom-ipq8064-ap148
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := ap148
DEVICE_TITLE := Qualcomm AP148 (legacy)
@@ -115,7 +115,7 @@ endef
define Device/C2600
$(call Device/TpSafeImage)
DEVICE_DTS := qcom-ipq8064-c2600
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := c2600
TPLINK_BOARD_NAME := C2600
@@ -129,7 +129,7 @@ define Device/D7800
KERNEL_SIZE := 2097152
NETGEAR_BOARD_ID := D7800
NETGEAR_HW_ID := 29764958+0+128+512+4x4+4x4
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := d7800
DEVICE_TITLE := Netgear Nighthawk X4 D7800
@@ -149,7 +149,7 @@ define Device/EA8500
$(call Device/LegacyImage)
DEVICE_DTS := qcom-ipq8064-ea8500
PAGESIZE := 2048
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
KERNEL_SIZE := 3145728
FILESYSTEMS := squashfs
KERNEL = kernel-bin | append-dtb | uImage none | append-file $(KDIR)/root.dummy
@@ -168,7 +168,7 @@ define Device/R7500
KERNEL_SIZE := 2097152
NETGEAR_BOARD_ID := R7500
NETGEAR_HW_ID := 29764841+0+128+256+3x3+4x4
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := r7500
DEVICE_TITLE := Netgear Nighthawk X4 R7500
@@ -181,7 +181,7 @@ define Device/R7500v2
KERNEL_SIZE := 2097152
NETGEAR_BOARD_ID := R7500v2
NETGEAR_HW_ID := 29764958+0+128+512+3x3+4x4
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := r7500v2
DEVICE_TITLE := Netgear Nighthawk X4 R7500v2
@@ -194,7 +194,7 @@ define Device/R7800
KERNEL_SIZE := 2097152
NETGEAR_BOARD_ID := R7800
NETGEAR_HW_ID := 29764958+0+128+512+4x4+4x4+cascade
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := r7800
DEVICE_TITLE := Netgear Nighthawk X4S R7800