summaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/modules.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-09-10 10:09:36 +0000
committerJonas Gorski <jogo@openwrt.org>2015-09-10 10:09:36 +0000
commitbebff6364d674b8e6cd23303fe7dc9d331acf6f5 (patch)
tree674ae6d84e334af2da858b47fd42c984df4f3f0a /target/linux/ipq806x/modules.mk
parenta752ff1f8efbcf525f0b95c17e4d924d09a875e1 (diff)
downloadmaster-31e0f0ae-bebff6364d674b8e6cd23303fe7dc9d331acf6f5.tar.gz
master-31e0f0ae-bebff6364d674b8e6cd23303fe7dc9d331acf6f5.tar.bz2
master-31e0f0ae-bebff6364d674b8e6cd23303fe7dc9d331acf6f5.zip
ipq806x: modules: fix typo in usb-dwc3-qcom dependencies
The phy driver has its qcom-dwc3 order switched in contrast to the usb controller driver. Signed-off-by: Kaspar Schleiser <kaspar@schleiser.de> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46838
Diffstat (limited to 'target/linux/ipq806x/modules.mk')
-rw-r--r--target/linux/ipq806x/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ipq806x/modules.mk b/target/linux/ipq806x/modules.mk
index 57121bebb0..04a2d4fe2c 100644
--- a/target/linux/ipq806x/modules.mk
+++ b/target/linux/ipq806x/modules.mk
@@ -17,7 +17,7 @@ $(eval $(call KernelPackage,usb-phy-qcom-dwc3))
define KernelPackage/usb-dwc3-qcom
TITLE:=DWC3 USB QCOM controller driver
- DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-dwc3-qcom
+ DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-qcom-dwc3
KCONFIG:= CONFIG_USB_DWC3_QCOM
FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-qcom.ko
AUTOLOAD:=$(call AutoLoad,53,dwc3-qcom,1)