summaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-04-21 07:15:47 +0000
committerJohn Crispin <john@openwrt.org>2015-04-21 07:15:47 +0000
commit0ddebefc74e6e9e265f01c087b132d6b6a7a748b (patch)
treeb25a8abb2a6b33c9389264e8e11e96ba11092b9e /target/linux/ipq806x/image
parent0fd202f3e563573519154f733e3fc411165d4761 (diff)
downloadmaster-31e0f0ae-0ddebefc74e6e9e265f01c087b132d6b6a7a748b.tar.gz
master-31e0f0ae-0ddebefc74e6e9e265f01c087b132d6b6a7a748b.tar.bz2
master-31e0f0ae-0ddebefc74e6e9e265f01c087b132d6b6a7a748b.zip
ipq806x: add db149 support to OpenWrt init scripts
DB149 is a IPQ8064 based platform. This patch adds the init scripts to detect it, configure the network accordingly, and generate a flashable image for it. Signed-off-by: Mathieu Olivari <mathieu@codeaurora.org> SVN-Revision: 45537
Diffstat (limited to 'target/linux/ipq806x/image')
-rw-r--r--target/linux/ipq806x/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ipq806x/image/Makefile b/target/linux/ipq806x/image/Makefile
index 77d191f9a9..e2346e6319 100644
--- a/target/linux/ipq806x/image/Makefile
+++ b/target/linux/ipq806x/image/Makefile
@@ -22,6 +22,7 @@ endef
define Image/BuildKernel
$(CP) $(LINUX_DIR)/vmlinux $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
$(call Image/BuildKernel/FIT,qcom-ipq8064-ap148)
+ $(call Image/BuildKernel/FIT,qcom-ipq8064-db149)
endef
define Image/Build/squashfs