summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
committerMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
commite7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516 (patch)
tree46113a53b6412da941652d98c1ba560df2226456 /target/linux/imx6
parentddd259b0d5d0d4ec0084cb7cb30992b63780e962 (diff)
downloadmaster-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.gz
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.bz2
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.zip
image: use k as unit suffix for blocksize
Use k as unit suffix for kilobyte to have a the same unit regardless of the used filesystem. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index ad89da8d82..86e3308c79 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -100,7 +100,7 @@ define Device/ventana
IMAGE/bootfs.tar.gz := bootfs.tar.gz | install-dtb
IMAGE_NAME = $$(IMAGE_PREFIX)-$$(1)-$$(2)
PAGESIZE := 2048
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
MKUBIFS_OPTS := -m $$(PAGESIZE) -e 124KiB
endef
@@ -110,7 +110,7 @@ define Device/ventana-large
DEVICE_TITLE := Gateworks Ventana family (large NAND flash)
IMAGES := nand.ubi
PAGESIZE := 4096
- BLOCKSIZE := 256KiB
+ BLOCKSIZE := 256k
MKUBIFS_OPTS := -m $$(PAGESIZE) -e 248KiB
endef