summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-07-02 19:33:52 +0200
committerFelix Fietkau <nbd@nbd.name>2016-07-02 19:34:19 +0200
commitde165b66be47497906d3cf4f1ca6071ee25e2003 (patch)
tree4817413b0ef70a00746841d023132738c2074399 /target/linux/imx6
parent7e7a31e6820e26951398bb1b6b508d6fb4c4b6e6 (diff)
downloadmaster-31e0f0ae-de165b66be47497906d3cf4f1ca6071ee25e2003.tar.gz
master-31e0f0ae-de165b66be47497906d3cf4f1ca6071ee25e2003.tar.bz2
master-31e0f0ae-de165b66be47497906d3cf4f1ca6071ee25e2003.zip
imx6: fix redundant PROFILES overrides in image makefile
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 236cf7f368..ff70b88170 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -102,6 +102,7 @@ endef
KERNEL_LOADADDR=0x10008000
define Device/Default
+ PROFILES := Generic
DEVICE_DTS :=
FILESYSTEMS := squashfs ext4
KERNEL_INSTALL := 1
@@ -116,7 +117,6 @@ endef
DEVICE_VARS += DEVICE_DTS
define Device/ventana
- PROFILES := Generic VENTANA
DEVICE_TITLE := Gateworks Ventana family
DEVICE_DTS:= \
imx6dl-gw51xx \
@@ -146,7 +146,6 @@ define Device/ventana
endef
define Device/wandboard
- PROFILES := Generic IMX6DL_WANDBOARD
DEVICE_TITLE := Wandboard Dual
DEVICE_DTS := imx6dl-wandboard
DEVICE_PACKAGES := kmod-thermal-imx kmod-usb-chipidea-imx kmod-usb-mxs-phy