summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-12-29 23:40:41 +0000
committerLuka Perkov <luka@openwrt.org>2015-12-29 23:40:41 +0000
commit903e09e233fdcd10011e5f2ef489413a8dd5e655 (patch)
tree8c16928f4e0c388114d8a767e44c1ef7e83ba5d5 /target/linux/imx6
parent6a661d7fe316a55deacd25b6df7fa245b5cb7cda (diff)
downloadmaster-31e0f0ae-903e09e233fdcd10011e5f2ef489413a8dd5e655.tar.gz
master-31e0f0ae-903e09e233fdcd10011e5f2ef489413a8dd5e655.tar.bz2
master-31e0f0ae-903e09e233fdcd10011e5f2ef489413a8dd5e655.zip
imx6: images: ventana: change name of ubi output
Change the name of the .ubi produced to strip out the word 'factory'. This is mainly due to the fact that there is no difference between the Ventana 'factory' image vs the standard image. Name changes from: openwrt-imx6-ventana-squashfs.nand-factory_<size>.ubi to openwrt-imx6-ventana-squashfs-nand_<size>.ubi Signed-off-by: Pushpal Sidhu <psidhu@gateworks.com> SVN-Revision: 48016
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index a4de7d9e32..79055506f2 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -102,9 +102,10 @@ define Device/ventana
imx6q-gw5400-a \
imx6q-gw551x \
imx6q-gw552x
- IMAGES := nand-factory_normal.ubi nand-factory_large.ubi
- IMAGE/nand-factory_normal.ubi := ubi-boot-overlay normal 2048 124KiB 128KiB 8124
- IMAGE/nand-factory_large.ubi := ubi-boot-overlay large 4096 248KiB 256KiB 8124
+ IMAGES := nand_normal.ubi nand_large.ubi
+ IMAGE/nand_normal.ubi := ubi-boot-overlay normal 2048 124KiB 128KiB 8124
+ IMAGE/nand_large.ubi := ubi-boot-overlay large 4096 248KiB 256KiB 8124
+ IMAGE_NAME = $$(IMAGE_PREFIX)-$$(1)-$$(2)
endef
define Device/wandboard