summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-02-23 10:59:40 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-02-23 10:59:40 +0000
commitf677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb (patch)
treea4971798ff33bb5e653297f14906628b84407790 /target/linux/imx6
parent6c8300df3d593abd911a3d6bb1a95eee4cfd06f8 (diff)
downloadmaster-31e0f0ae-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.tar.gz
master-31e0f0ae-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.tar.bz2
master-31e0f0ae-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.zip
kernel: update 3.10 to 3.10.32
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39707
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/Makefile2
-rw-r--r--target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/imx6/Makefile b/target/linux/imx6/Makefile
index 38e8315e6f..9ae1a4b4db 100644
--- a/target/linux/imx6/Makefile
+++ b/target/linux/imx6/Makefile
@@ -14,7 +14,7 @@ CPU_TYPE:=cortex-a9
CPU_SUBTYPE:=vfpv3
MAINTAINER:=Luka Perkov <luka@openwrt.org>
-LINUX_VERSION:=3.10.28
+LINUX_VERSION:=3.10.32
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch b/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
index 95855064d0..45e1dc263b 100644
--- a/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
+++ b/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
@@ -47,7 +47,7 @@ Signed-off-by: Jason Cooper <jason@lakedaemon.net>
--- a/drivers/of/address.c
+++ b/drivers/of/address.c
-@@ -223,6 +223,73 @@ int of_pci_address_to_resource(struct de
+@@ -224,6 +224,73 @@ int of_pci_address_to_resource(struct de
return __of_address_to_resource(dev, addrp, size, flags, NULL, r);
}
EXPORT_SYMBOL_GPL(of_pci_address_to_resource);