summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-12-11 18:35:41 +0000
committerJohn Crispin <john@openwrt.org>2014-12-11 18:35:41 +0000
commit6d52fd203d11c715981d7aea817401ad234c2181 (patch)
tree39b75e4dc22f50ab5e7991071e84e2853c442a49 /target/linux/imx6
parented61e202a1d7185374a33ebe86a3d8c1640e47b3 (diff)
downloadmaster-31e0f0ae-6d52fd203d11c715981d7aea817401ad234c2181.tar.gz
master-31e0f0ae-6d52fd203d11c715981d7aea817401ad234c2181.tar.bz2
master-31e0f0ae-6d52fd203d11c715981d7aea817401ad234c2181.zip
kernel/modules: fix chipidea
it should needs to depend on imx and mxs also remove duplicate kmod definition from mxs target Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 43627
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/profiles/100-generic.mk2
-rw-r--r--target/linux/imx6/profiles/110-wandboard.mk2
-rw-r--r--target/linux/imx6/profiles/120-gateworks.mk2
3 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/imx6/profiles/100-generic.mk b/target/linux/imx6/profiles/100-generic.mk
index 91ca3696ad..ec9ebc1fb4 100644
--- a/target/linux/imx6/profiles/100-generic.mk
+++ b/target/linux/imx6/profiles/100-generic.mk
@@ -8,7 +8,7 @@
define Profile/Generic
NAME:=Generic (default)
PACKAGES:= \
- kmod-thermal-imx kmod-usb-chipidea kmod-usb-mxs-phy \
+ kmod-thermal-imx kmod-usb-chipidea-imx kmod-usb-mxs-phy \
uboot-envtools
endef
diff --git a/target/linux/imx6/profiles/110-wandboard.mk b/target/linux/imx6/profiles/110-wandboard.mk
index 4fa49ec6a6..2b5510fafe 100644
--- a/target/linux/imx6/profiles/110-wandboard.mk
+++ b/target/linux/imx6/profiles/110-wandboard.mk
@@ -8,7 +8,7 @@
define Profile/IMX6DL_WANDBOARD
NAME:=Wandboard Dual
PACKAGES:= \
- kmod-thermal-imx kmod-usb-chipidea kmod-usb-mxs-phy \
+ kmod-thermal-imx kmod-usb-chipidea-imx kmod-usb-mxs-phy \
uboot-envtools
endef
diff --git a/target/linux/imx6/profiles/120-gateworks.mk b/target/linux/imx6/profiles/120-gateworks.mk
index 524e0c4573..115021af9c 100644
--- a/target/linux/imx6/profiles/120-gateworks.mk
+++ b/target/linux/imx6/profiles/120-gateworks.mk
@@ -8,7 +8,7 @@
define Profile/VENTANA
NAME:=Gateworks Ventana family
PACKAGES:= \
- kmod-thermal-imx kmod-sky2 kmod-usb-chipidea kmod-usb-mxs-phy \
+ kmod-thermal-imx kmod-sky2 kmod-usb-chipidea-imx kmod-usb-mxs-phy \
kmod-sound-core kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
kmod-can kmod-can-flexcan kmod-can-raw \
kmod-rtc-ds1672 kmod-gpio-pca953x kmod-hwmon-gsc kmod-eeprom-at24 \