summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
commit0e2586a7748385c97062a8d8816c98011175fb3d (patch)
tree819954dd504b84d34aba5e827e06e5b319ddc393 /target/linux/imx6
parent30ebad2dee1bc348c9b8234f0649a0b8f7a9cb40 (diff)
downloadmaster-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.gz
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.bz2
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.zip
kernel: update 3.10 to 3.10.26
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39220
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/Makefile2
-rw-r--r--target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/imx6/Makefile b/target/linux/imx6/Makefile
index ac14eb21e4..01632ec256 100644
--- a/target/linux/imx6/Makefile
+++ b/target/linux/imx6/Makefile
@@ -14,7 +14,7 @@ CPU_TYPE:=cortex-a9
CPU_SUBTYPE:=vfpv3
MAINTAINER:=Luka Perkov <luka@openwrt.org>
-LINUX_VERSION:=3.10.24
+LINUX_VERSION:=3.10.26
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch b/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
index ab20f7ff45..95855064d0 100644
--- a/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
+++ b/target/linux/imx6/patches-3.10/0009-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
@@ -47,7 +47,7 @@ Signed-off-by: Jason Cooper <jason@lakedaemon.net>
--- a/drivers/of/address.c
+++ b/drivers/of/address.c
-@@ -231,6 +231,73 @@ int of_pci_address_to_resource(struct de
+@@ -223,6 +223,73 @@ int of_pci_address_to_resource(struct de
return __of_address_to_resource(dev, addrp, size, flags, NULL, r);
}
EXPORT_SYMBOL_GPL(of_pci_address_to_resource);