summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/image
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-31 11:44:27 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-31 11:44:27 +0000
commit59d58990fbf96d8048edbd5686adda94614ef95e (patch)
treea39452ab5139b1d8f13ad95e74a716adf8536a30 /target/linux/imx6/image
parente16f104a6fd13af7b7959e9ead19db92ef692d12 (diff)
downloadmaster-31e0f0ae-59d58990fbf96d8048edbd5686adda94614ef95e.tar.gz
master-31e0f0ae-59d58990fbf96d8048edbd5686adda94614ef95e.tar.bz2
master-31e0f0ae-59d58990fbf96d8048edbd5686adda94614ef95e.zip
imx6: minor image cleanup
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38628
Diffstat (limited to 'target/linux/imx6/image')
-rw-r--r--target/linux/imx6/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 4b649f768d..d49c180daa 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -56,7 +56,7 @@ define Image/InstallKernel/Template
ln -sf $(IMG_PREFIX)-$(1)-fit-uImage.itb $(TARGET_DIR)/boot/uImage.itb
endif
endif
-
+
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_DTB),)
$(INSTALL_DIR) $(TARGET_DIR)/boot
ifneq ($(1),)
@@ -119,7 +119,7 @@ endef
define Image/Build
$(if $(Image/Build/$(1)), \
$(call Image/Build/$(1),$(1)), \
- $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-$(1).img \
+ $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(call sanitize_profile_name)-$(1).img \
)
endef