summaryrefslogtreecommitdiffstats
path: root/target/linux/imx21/patches/010-mach-vp6500.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2011-03-18 13:02:12 +0000
committerImre Kaloz <kaloz@openwrt.org>2011-03-18 13:02:12 +0000
commit091c6afb8051cd89ebc5d0885076f537cf686c62 (patch)
treee6f26fa887c22bfb4b889e4f3fc85b30eefebe91 /target/linux/imx21/patches/010-mach-vp6500.patch
parent7df8322519226c15f4333dfa17d9c35ec898a163 (diff)
downloadmaster-31e0f0ae-091c6afb8051cd89ebc5d0885076f537cf686c62.tar.gz
master-31e0f0ae-091c6afb8051cd89ebc5d0885076f537cf686c62.tar.bz2
master-31e0f0ae-091c6afb8051cd89ebc5d0885076f537cf686c62.zip
upgrade to 2.6.37, mark it broken
SVN-Revision: 26222
Diffstat (limited to 'target/linux/imx21/patches/010-mach-vp6500.patch')
-rw-r--r--target/linux/imx21/patches/010-mach-vp6500.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/imx21/patches/010-mach-vp6500.patch b/target/linux/imx21/patches/010-mach-vp6500.patch
new file mode 100644
index 0000000000..37bfa676f9
--- /dev/null
+++ b/target/linux/imx21/patches/010-mach-vp6500.patch
@@ -0,0 +1,22 @@
+--- a/arch/arm/mach-imx/Kconfig
++++ b/arch/arm/mach-imx/Kconfig
+@@ -83,6 +83,12 @@ if MACH_MX27
+
+ comment "MX27 platforms:"
+
++config MACH_VP6500
++ bool "Phillips VP6500 VoIP phone"
++ depends on MACH_MX21
++ help
++ Include support for the Phillips VP6500 VoIP phone.
++
+ config MACH_MX27ADS
+ bool "MX27ADS platform"
+ select IMX_HAVE_PLATFORM_IMX_I2C
+--- a/arch/arm/mach-imx/Makefile
++++ b/arch/arm/mach-imx/Makefile
+@@ -32,3 +32,4 @@ obj-$(CONFIG_MACH_CPUIMX27) += mach-cpui
+ obj-$(CONFIG_MACH_EUKREA_MBIMX27_BASEBOARD) += eukrea_mbimx27-baseboard.o
+ obj-$(CONFIG_MACH_PCA100) += mach-pca100.o
+ obj-$(CONFIG_MACH_MXT_TD60) += mach-mxt_td60.o
++obj-$(CONFIG_MACH_VP6500) += mach-vp6500.o