summaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/profiles
diff options
context:
space:
mode:
authorThomas Langer <thomas.langer@lantiq.com>2008-11-20 18:31:00 +0000
committerThomas Langer <thomas.langer@lantiq.com>2008-11-20 18:31:00 +0000
commit1bc6841c8dff78e1b8bafb53dbea352b56a56d65 (patch)
treecb679195b46e22f043b2b7a51d4f3187bacfee12 /target/linux/ifxmips/profiles
parent88dd88931466259ca3b785de42f8088274348081 (diff)
downloadmaster-31e0f0ae-1bc6841c8dff78e1b8bafb53dbea352b56a56d65.tar.gz
master-31e0f0ae-1bc6841c8dff78e1b8bafb53dbea352b56a56d65.tar.bz2
master-31e0f0ae-1bc6841c8dff78e1b8bafb53dbea352b56a56d65.zip
some cleanups: - fix CPUID detection - update MTD map for checks and sysupgrade - enable subtargets (Generic&NFS) for simpler development - generic cleanups (e.g. from linux checkpatch.pl)
SVN-Revision: 13295
Diffstat (limited to 'target/linux/ifxmips/profiles')
-rw-r--r--target/linux/ifxmips/profiles/000-None.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ifxmips/profiles/000-None.mk b/target/linux/ifxmips/profiles/000-None.mk
new file mode 100644
index 0000000000..5bfea2f7bf
--- /dev/null
+++ b/target/linux/ifxmips/profiles/000-None.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+ NAME:=Generic, No WiFi
+ PACKAGES:=
+endef
+
+define Profile/None/Description
+ Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+