summaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2010-05-17 10:06:46 +0000
committerJohn Crispin <john@openwrt.org>2010-05-17 10:06:46 +0000
commitc8f606c7601dd8a00120ebf8e3b06ec3bfe59efd (patch)
treedc0f82060a04859c59ba6de1efb84303dcbd9232 /target/linux/ifxmips/Makefile
parentb12999bdbe2d0134103f6ca7bec25a5feb6e7712 (diff)
downloadmaster-31e0f0ae-c8f606c7601dd8a00120ebf8e3b06ec3bfe59efd.tar.gz
master-31e0f0ae-c8f606c7601dd8a00120ebf8e3b06ec3bfe59efd.tar.bz2
master-31e0f0ae-c8f606c7601dd8a00120ebf8e3b06ec3bfe59efd.zip
* adds support for speedport w502V
* bump kernel to 2.6.33.4 * make ethernet be configurable as MII/RMII * on xway we now assign a static amount of cp1 ram (still need to find a sane value) * remove bogus board.c * jiffies were running with a (1 << 2) multiplier SVN-Revision: 21485
Diffstat (limited to 'target/linux/ifxmips/Makefile')
-rw-r--r--target/linux/ifxmips/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/target/linux/ifxmips/Makefile b/target/linux/ifxmips/Makefile
index 425a0096a8..4809e33100 100644
--- a/target/linux/ifxmips/Makefile
+++ b/target/linux/ifxmips/Makefile
@@ -10,15 +10,14 @@ ARCH:=mips
BOARD:=ifxmips
BOARDNAME:=Infineon Mips
FEATURES:=squashfs jffs2 atm
-SUBTARGETS:=ar9 danube
+SUBTARGETS:=danube ar9
-LINUX_VERSION:=2.6.33.2
+LINUX_VERSION:=2.6.33.4
CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=uboot-lantiq
-#kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control ifx-tapidemo
+DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control ifx-tapidemo
#define Target/Description
# Build firmware images for Infineon Mips Controllers