summaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2007-12-20 22:29:45 +0000
committerJohn Crispin <john@openwrt.org>2007-12-20 22:29:45 +0000
commitb998d4fa51609b2b1e3a91deb118918c301dd7e8 (patch)
tree27cb7ef40b5d90fbcf3fe736719e92367a3990e3 /target/linux/ifxmips/Makefile
parent498a2e30702494fd3171fdc813bee410cc94661a (diff)
downloadmaster-31e0f0ae-b998d4fa51609b2b1e3a91deb118918c301dd7e8.tar.gz
master-31e0f0ae-b998d4fa51609b2b1e3a91deb118918c301dd7e8.tar.bz2
master-31e0f0ae-b998d4fa51609b2b1e3a91deb118918c301dd7e8.zip
move danube folder to ifxmips, to allow future integration of the other chips
SVN-Revision: 9815
Diffstat (limited to 'target/linux/ifxmips/Makefile')
-rw-r--r--target/linux/ifxmips/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ifxmips/Makefile b/target/linux/ifxmips/Makefile
new file mode 100644
index 0000000000..1818e6b8e9
--- /dev/null
+++ b/target/linux/ifxmips/Makefile
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mips
+BOARD:=ifxmips
+BOARDNAME:=Infineon Mips
+FEATURES:=squashfs jffs2 broken
+LINUX_VERSION:=2.6.23
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Infineon Mips Controllers
+endef
+
+$(eval $(call BuildTarget))