summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-4.0/862-gpio_spi_driver.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2015-02-24 18:53:14 +0000
committerImre Kaloz <kaloz@openwrt.org>2015-02-24 18:53:14 +0000
commitf76a752c5768ba7e58fcacf43bef0afd756b81af (patch)
treea3d35129946daa60d66cf6718eaa0e17a2226611 /target/linux/generic/patches-4.0/862-gpio_spi_driver.patch
parent11e93be20d363630dcaca8d2bb7febe2c82ecb06 (diff)
downloadmaster-31e0f0ae-f76a752c5768ba7e58fcacf43bef0afd756b81af.tar.gz
master-31e0f0ae-f76a752c5768ba7e58fcacf43bef0afd756b81af.tar.bz2
master-31e0f0ae-f76a752c5768ba7e58fcacf43bef0afd756b81af.zip
generic/4.0: refresh patches
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 44532
Diffstat (limited to 'target/linux/generic/patches-4.0/862-gpio_spi_driver.patch')
-rw-r--r--target/linux/generic/patches-4.0/862-gpio_spi_driver.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/generic/patches-4.0/862-gpio_spi_driver.patch b/target/linux/generic/patches-4.0/862-gpio_spi_driver.patch
index 8ffea82ee3..be059383f3 100644
--- a/target/linux/generic/patches-4.0/862-gpio_spi_driver.patch
+++ b/target/linux/generic/patches-4.0/862-gpio_spi_driver.patch
@@ -345,7 +345,7 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
+MODULE_LICENSE("GPL v2");
--- a/drivers/spi/Kconfig
+++ b/drivers/spi/Kconfig
-@@ -232,6 +232,15 @@ config SPI_IMG_SPFI
+@@ -242,6 +242,15 @@ config SPI_IMG_SPFI
This enables support for the SPFI master controller found on
IMG SoCs.
@@ -363,7 +363,7 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
depends on ARCH_MXC || COMPILE_TEST
--- a/drivers/spi/Makefile
+++ b/drivers/spi/Makefile
-@@ -40,6 +40,7 @@ obj-$(CONFIG_SPI_FSL_LIB) += spi-fsl-li
+@@ -41,6 +41,7 @@ obj-$(CONFIG_SPI_FSL_LIB) += spi-fsl-li
obj-$(CONFIG_SPI_FSL_ESPI) += spi-fsl-espi.o
obj-$(CONFIG_SPI_FSL_SPI) += spi-fsl-spi.o
obj-$(CONFIG_SPI_GPIO) += spi-gpio.o