summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-02 23:08:56 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-02 23:08:56 +0000
commitb8bc1eca45289b8a529fcb4ab559505c101bc877 (patch)
tree061b6c1c9e830d840ca9e9fea74c48079b60db8e /target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
parent5a471e23ad976a64c46eb6c2d81a59c5a8d7a09b (diff)
downloadmaster-31e0f0ae-b8bc1eca45289b8a529fcb4ab559505c101bc877.tar.gz
master-31e0f0ae-b8bc1eca45289b8a529fcb4ab559505c101bc877.tar.bz2
master-31e0f0ae-b8bc1eca45289b8a529fcb4ab559505c101bc877.zip
linux/3.2: add XZ decompressor support to crypto
SVN-Revision: 30792
Diffstat (limited to 'target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch')
-rw-r--r--target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch b/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
index f22bd4ccd4..8108e3e486 100644
--- a/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
+++ b/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
@@ -1,6 +1,6 @@
--- a/crypto/Kconfig
+++ b/crypto/Kconfig
-@@ -923,3 +923,6 @@ config CRYPTO_USER_API_SKCIPHER
+@@ -930,3 +930,6 @@ config CRYPTO_USER_API_SKCIPHER
source "drivers/crypto/Kconfig"
endif # if CRYPTO
@@ -9,7 +9,7 @@
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
-@@ -91,6 +91,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
+@@ -92,6 +92,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o