summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.2/500-yaffs_support.patch
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2012-01-13 14:55:07 +0000
committerJonas Gorski <jogo@openwrt.org>2012-01-13 14:55:07 +0000
commit1bc0abb058e09fd7214507dd4a095658a4b8d122 (patch)
tree82c35f5f43253e1a2ff9c2ff1318fac1c86e57df /target/linux/generic/patches-3.2/500-yaffs_support.patch
parent50d4c0e31a6706f28b3c69cd24bcf0c205223e16 (diff)
downloadmaster-31e0f0ae-1bc0abb058e09fd7214507dd4a095658a4b8d122.tar.gz
master-31e0f0ae-1bc0abb058e09fd7214507dd4a095658a4b8d122.tar.bz2
master-31e0f0ae-1bc0abb058e09fd7214507dd4a095658a4b8d122.zip
kernel: add support for linux 3.2.1
SVN-Revision: 29730
Diffstat (limited to 'target/linux/generic/patches-3.2/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-3.2/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-3.2/500-yaffs_support.patch b/target/linux/generic/patches-3.2/500-yaffs_support.patch
new file mode 100644
index 0000000000..4df2b34da4
--- /dev/null
+++ b/target/linux/generic/patches-3.2/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -124,3 +124,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-y += exofs/ # Multiple modules
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++