summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-01-20 13:56:24 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-01-20 13:56:24 +0000
commit6bd1a3700191f14d64c417a1e443ec035a4efee7 (patch)
tree2c3d28386bbc47c37b708c0937962caae6a5ffa9 /target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch
parentc67ec51c85184c4fb3b6cf13f6ffc1e810ecdc6f (diff)
downloadmaster-31e0f0ae-6bd1a3700191f14d64c417a1e443ec035a4efee7.tar.gz
master-31e0f0ae-6bd1a3700191f14d64c417a1e443ec035a4efee7.tar.bz2
master-31e0f0ae-6bd1a3700191f14d64c417a1e443ec035a4efee7.zip
add initial 3.13 support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 39348
Diffstat (limited to 'target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch')
-rw-r--r--target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch b/target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch
new file mode 100644
index 0000000000..3742e54121
--- /dev/null
+++ b/target/linux/generic/patches-3.13/500-yaffs-Kbuild-integration.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -39,6 +39,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -127,3 +127,5 @@ obj-y += exofs/ # Multiple modules
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
+ obj-$(CONFIG_EFIVAR_FS) += efivarfs/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++