summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.1/500-yaffs_support.patch
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2011-08-09 12:19:43 +0000
committerJonas Gorski <jogo@openwrt.org>2011-08-09 12:19:43 +0000
commitcf2070bd5b394d5c3fcfae577bd623a6e8a7f0c4 (patch)
treef0d9e62c746434dde7a45ed0debd3eb94b92dc65 /target/linux/generic/patches-3.1/500-yaffs_support.patch
parenta5f2fd63598414246a497e08a4433a0116f2f606 (diff)
downloadmaster-31e0f0ae-cf2070bd5b394d5c3fcfae577bd623a6e8a7f0c4.tar.gz
master-31e0f0ae-cf2070bd5b394d5c3fcfae577bd623a6e8a7f0c4.tar.bz2
master-31e0f0ae-cf2070bd5b394d5c3fcfae577bd623a6e8a7f0c4.zip
linux: generic: add support for 3.1-rc1
SVN-Revision: 27940
Diffstat (limited to 'target/linux/generic/patches-3.1/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-3.1/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-3.1/500-yaffs_support.patch b/target/linux/generic/patches-3.1/500-yaffs_support.patch
new file mode 100644
index 0000000000..4f2b9d31d9
--- /dev/null
+++ b/target/linux/generic/patches-3.1/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -124,3 +124,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++