summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.38/500-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-16 18:30:57 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-16 18:30:57 +0000
commit71d8c66250eef1806d680a27d175c61dd9971a5e (patch)
tree59c2c6f7f1940628111a85dabf02cbd00d18d337 /target/linux/generic/patches-2.6.38/500-yaffs_support.patch
parent4a6e01fa38b1db676649047e7f1e3febd5e91b6d (diff)
downloadmaster-31e0f0ae-71d8c66250eef1806d680a27d175c61dd9971a5e.tar.gz
master-31e0f0ae-71d8c66250eef1806d680a27d175c61dd9971a5e.tar.bz2
master-31e0f0ae-71d8c66250eef1806d680a27d175c61dd9971a5e.zip
kernel: reorganize 2.6.38 patches, clean up block2mtd patches
SVN-Revision: 26690
Diffstat (limited to 'target/linux/generic/patches-2.6.38/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.38/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.38/500-yaffs_support.patch b/target/linux/generic/patches-2.6.38/500-yaffs_support.patch
new file mode 100644
index 0000000000..e7c87b8b13
--- /dev/null
+++ b/target/linux/generic/patches-2.6.38/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -122,3 +122,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++