summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.31/510-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-06-26 20:42:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-06-26 20:42:58 +0000
commitda1bb88a2b900f0392b731ec47c5e1bff956fd8f (patch)
tree597146471e3eeafb4ba55e802e80b896770808ff /target/linux/generic/patches-2.6.31/510-yaffs_support.patch
parent6117c04c9416b295347fb45c37e430f01df1d0d9 (diff)
downloadmaster-31e0f0ae-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.tar.gz
master-31e0f0ae-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.tar.bz2
master-31e0f0ae-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.zip
rename target/linux/generic-2.6 to generic
SVN-Revision: 21952
Diffstat (limited to 'target/linux/generic/patches-2.6.31/510-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.31/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.31/510-yaffs_support.patch b/target/linux/generic/patches-2.6.31/510-yaffs_support.patch
new file mode 100644
index 0000000000..08a1efc29c
--- /dev/null
+++ b/target/linux/generic/patches-2.6.31/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -188,6 +188,7 @@ source "fs/sysv/Kconfig"
+ source "fs/ufs/Kconfig"
+ source "fs/exofs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # MISC_FILESYSTEMS
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/