summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-06-07 05:56:49 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-06-07 05:56:49 +0000
commit4503e77b0d53f912cbf9b32a14df71f61a9b1609 (patch)
tree14fd49a64056b8b9c39a14b92e06242d7801bc45 /target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch
parenta2225b8b293cd71d420b96d46c88ad612f3637be (diff)
downloadmaster-31e0f0ae-4503e77b0d53f912cbf9b32a14df71f61a9b1609.tar.gz
master-31e0f0ae-4503e77b0d53f912cbf9b32a14df71f61a9b1609.tar.bz2
master-31e0f0ae-4503e77b0d53f912cbf9b32a14df71f61a9b1609.zip
generic-2.6: add kernel 2.6.35 preliminary support (patches)
SVN-Revision: 21696
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch
new file mode 100644
index 0000000000..192181f005
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.35/510-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -127,3 +127,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++