summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2009-05-28 10:00:48 +0000
committerHamish Guthrie <hcg@openwrt.org>2009-05-28 10:00:48 +0000
commit7adb67f18469e51cecb83a0c2efbf22494acb244 (patch)
treefe225b163b00d82bf2dfa88ec105309675690049 /target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
parent52d975c359b8330e2844d3bb942588bd5afd73e6 (diff)
downloadmaster-31e0f0ae-7adb67f18469e51cecb83a0c2efbf22494acb244.tar.gz
master-31e0f0ae-7adb67f18469e51cecb83a0c2efbf22494acb244.tar.bz2
master-31e0f0ae-7adb67f18469e51cecb83a0c2efbf22494acb244.zip
revert 15922 - add back 2.6.29 kernel support
SVN-Revision: 16127
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
new file mode 100644
index 0000000000..0b4e5417b4
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -223,6 +223,7 @@ source "fs/qnx4/Kconfig"
+ source "fs/romfs/Kconfig"
+ source "fs/sysv/Kconfig"
+ source "fs/ufs/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # MISC_FILESYSTEMS
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,4 @@ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/