summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.28
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-11-05 16:16:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-11-05 16:16:32 +0000
commitd1c5fa36954228425b625c85233b77996827e270 (patch)
treeed29378fba3d8fcdb7855adac5ae2023c2148926 /target/linux/generic-2.6/patches-2.6.28
parenta4081ecb347993e498f5673ce2bdd573fb57db85 (diff)
downloadmaster-31e0f0ae-d1c5fa36954228425b625c85233b77996827e270.tar.gz
master-31e0f0ae-d1c5fa36954228425b625c85233b77996827e270.tar.bz2
master-31e0f0ae-d1c5fa36954228425b625c85233b77996827e270.zip
remove the old alix led junk which was replaced by upstream code
SVN-Revision: 18320
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.28')
-rw-r--r--target/linux/generic-2.6/patches-2.6.28/401-led_alix.patch25
-rw-r--r--target/linux/generic-2.6/patches-2.6.28/402-ledtrig_netdev.patch4
2 files changed, 2 insertions, 27 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.28/401-led_alix.patch b/target/linux/generic-2.6/patches-2.6.28/401-led_alix.patch
deleted file mode 100644
index 1601ac0c99..0000000000
--- a/target/linux/generic-2.6/patches-2.6.28/401-led_alix.patch
+++ /dev/null
@@ -1,25 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -63,6 +63,12 @@ config LEDS_WRAP
- help
- This option enables support for the PCEngines WRAP programmable LEDs.
-
-+config LEDS_ALIX
-+ tristate "LED Support for the ALIX 2/3 boards"
-+ depends on LEDS_CLASS
-+ help
-+ This option enables support for the three LEDs on the PCEngines ALIX 2/3 boards.
-+
- config LEDS_H1940
- tristate "LED Support for iPAQ H1940 device"
- depends on LEDS_CLASS && ARCH_H1940
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -11,6 +11,7 @@ obj-$(CONFIG_LEDS_S3C24XX) += leds-s3c2
- obj-$(CONFIG_LEDS_AMS_DELTA) += leds-ams-delta.o
- obj-$(CONFIG_LEDS_NET48XX) += leds-net48xx.o
- obj-$(CONFIG_LEDS_WRAP) += leds-wrap.o
-+obj-$(CONFIG_LEDS_ALIX) += leds-alix.o
- obj-$(CONFIG_LEDS_H1940) += leds-h1940.o
- obj-$(CONFIG_LEDS_COBALT_QUBE) += leds-cobalt-qube.o
- obj-$(CONFIG_LEDS_COBALT_RAQ) += leds-cobalt-raq.o
diff --git a/target/linux/generic-2.6/patches-2.6.28/402-ledtrig_netdev.patch b/target/linux/generic-2.6/patches-2.6.28/402-ledtrig_netdev.patch
index 06ea4ac201..105698013a 100644
--- a/target/linux/generic-2.6/patches-2.6.28/402-ledtrig_netdev.patch
+++ b/target/linux/generic-2.6/patches-2.6.28/402-ledtrig_netdev.patch
@@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
-@@ -227,4 +227,11 @@ config LEDS_TRIGGER_MORSE
+@@ -221,4 +221,11 @@ config LEDS_TRIGGER_MORSE
tristate "LED Morse Trigger"
depends on LEDS_TRIGGERS
@@ -14,7 +14,7 @@
endif # NEW_LEDS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -32,3 +32,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
+@@ -31,3 +31,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += ledtrig-backlight.o
obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o