summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-09-29 01:08:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-09-29 01:08:17 +0000
commitbc92b67c41bb9eb64dd342735cf04d0ca5098926 (patch)
treefb3cad267265be9ac8eb1532182422f278dc3d0a /target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
parent9b2097af21c4298fb67622266d5587e4e680fc5c (diff)
downloadmaster-31e0f0ae-bc92b67c41bb9eb64dd342735cf04d0ca5098926.tar.gz
master-31e0f0ae-bc92b67c41bb9eb64dd342735cf04d0ca5098926.tar.bz2
master-31e0f0ae-bc92b67c41bb9eb64dd342735cf04d0ca5098926.zip
port generic and ixp4xx kernel patches to 2.6.27 (compiles except for iptables, but otherwise completely untested)
SVN-Revision: 12790
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
new file mode 100644
index 0000000000..db10deb9c5
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -421,6 +421,7 @@
+
+ source "fs/xfs/Kconfig"
+ source "fs/gfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config OCFS2_FS
+ tristate "OCFS2 file system support"
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -124,3 +124,4 @@
+ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/