summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-05-18 20:25:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-05-18 20:25:45 +0000
commite582f614b6e15517a9207b0a96a72b68f7a254df (patch)
treea5424c2b64deca27b19672364f80d83e46892d23 /target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch
parent37044cf01e5764164d34a4bfe14f9f00f7a2f6ea (diff)
downloadmaster-31e0f0ae-e582f614b6e15517a9207b0a96a72b68f7a254df.tar.gz
master-31e0f0ae-e582f614b6e15517a9207b0a96a72b68f7a254df.tar.bz2
master-31e0f0ae-e582f614b6e15517a9207b0a96a72b68f7a254df.zip
refresh generic 2.6.24 patches
SVN-Revision: 11188
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch b/target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch
index aa4e6ee0ac..377e2949f6 100644
--- a/target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch
+++ b/target/linux/generic-2.6/patches-2.6.24/921-gpio_spi_driver.patch
@@ -1,7 +1,7 @@
-Index: linux-2.6.23.16/drivers/spi/Kconfig
+Index: linux-2.6.24.7/drivers/spi/Kconfig
===================================================================
---- linux-2.6.23.16.orig/drivers/spi/Kconfig
-+++ linux-2.6.23.16/drivers/spi/Kconfig
+--- linux-2.6.24.7.orig/drivers/spi/Kconfig
++++ linux-2.6.24.7/drivers/spi/Kconfig
@@ -100,6 +100,11 @@ config SPI_BUTTERFLY
inexpensive battery powered microcontroller evaluation board.
This same cable can be used to flash new firmware.
@@ -14,10 +14,10 @@ Index: linux-2.6.23.16/drivers/spi/Kconfig
config SPI_IMX
tristate "Freescale iMX SPI controller"
depends on SPI_MASTER && ARCH_IMX && EXPERIMENTAL
-Index: linux-2.6.23.16/drivers/spi/Makefile
+Index: linux-2.6.24.7/drivers/spi/Makefile
===================================================================
---- linux-2.6.23.16.orig/drivers/spi/Makefile
-+++ linux-2.6.23.16/drivers/spi/Makefile
+--- linux-2.6.24.7.orig/drivers/spi/Makefile
++++ linux-2.6.24.7/drivers/spi/Makefile
@@ -16,6 +16,7 @@ obj-$(CONFIG_SPI_BFIN) += spi_bfin5xx.
obj-$(CONFIG_SPI_BITBANG) += spi_bitbang.o
obj-$(CONFIG_SPI_AU1550) += au1550_spi.o