summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-06-06 13:14:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-06-06 13:14:59 +0000
commitd7b697d4ad0f4b5132e76af3f67680dc5d26e806 (patch)
tree039c5fd0e28a7aa521e48e007afff33a7a7a2ef9 /target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch
parent477d43b2817c17de1caaedc38e50c3e7235ee585 (diff)
downloadmaster-31e0f0ae-d7b697d4ad0f4b5132e76af3f67680dc5d26e806.tar.gz
master-31e0f0ae-d7b697d4ad0f4b5132e76af3f67680dc5d26e806.tar.bz2
master-31e0f0ae-d7b697d4ad0f4b5132e76af3f67680dc5d26e806.zip
generic-2.6: yaffs cleanup * reduce compiler warnings, * renumber/rename patches
SVN-Revision: 11379
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch
new file mode 100644
index 0000000000..a48dfbbd2d
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.23/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -419,6 +419,7 @@
+
+ source "fs/xfs/Kconfig"
+ source "fs/gfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config OCFS2_FS
+ tristate "OCFS2 file system support"
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -120,3 +120,4 @@
+ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/