summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.4/patches/609-netfilter_string.patch
diff options
context:
space:
mode:
authorAndy Boyett <agb@openwrt.org>2009-09-10 10:06:35 +0000
committerAndy Boyett <agb@openwrt.org>2009-09-10 10:06:35 +0000
commit22dfa7ae22c4c5eef2cd08e2c0e76ada5bf7fca8 (patch)
treeb4460277cbaf35402d23dbf83a18bc76cd27cc73 /target/linux/generic-2.4/patches/609-netfilter_string.patch
parent7c6ce6633008c17e08b422d8d2f45b29ecf52d99 (diff)
downloadmaster-31e0f0ae-22dfa7ae22c4c5eef2cd08e2c0e76ada5bf7fca8.tar.gz
master-31e0f0ae-22dfa7ae22c4c5eef2cd08e2c0e76ada5bf7fca8.tar.bz2
master-31e0f0ae-22dfa7ae22c4c5eef2cd08e2c0e76ada5bf7fca8.zip
refresh patches
SVN-Revision: 17553
Diffstat (limited to 'target/linux/generic-2.4/patches/609-netfilter_string.patch')
-rw-r--r--target/linux/generic-2.4/patches/609-netfilter_string.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/generic-2.4/patches/609-netfilter_string.patch b/target/linux/generic-2.4/patches/609-netfilter_string.patch
index 04637f7141..baec7b2371 100644
--- a/target/linux/generic-2.4/patches/609-netfilter_string.patch
+++ b/target/linux/generic-2.4/patches/609-netfilter_string.patch
@@ -21,7 +21,7 @@
+#endif /*_IPT_STRING_H*/
--- a/net/ipv4/netfilter/Config.in
+++ b/net/ipv4/netfilter/Config.in
-@@ -63,6 +63,7 @@ if [ "$CONFIG_IP_NF_IPTABLES" != "n" ];
+@@ -61,6 +61,7 @@ if [ "$CONFIG_IP_NF_IPTABLES" != "n" ];
fi
if [ "$CONFIG_EXPERIMENTAL" = "y" ]; then
dep_tristate ' Unclean match support (EXPERIMENTAL)' CONFIG_IP_NF_MATCH_UNCLEAN $CONFIG_IP_NF_IPTABLES
@@ -133,7 +133,7 @@
+module_exit(fini);
--- a/net/ipv4/netfilter/Makefile
+++ b/net/ipv4/netfilter/Makefile
-@@ -108,6 +108,7 @@ obj-$(CONFIG_IP_NF_MATCH_STATE) += ipt_s
+@@ -99,6 +99,7 @@ obj-$(CONFIG_IP_NF_MATCH_STATE) += ipt_s
obj-$(CONFIG_IP_NF_MATCH_CONNMARK) += ipt_connmark.o
obj-$(CONFIG_IP_NF_MATCH_CONNTRACK) += ipt_conntrack.o
obj-$(CONFIG_IP_NF_MATCH_UNCLEAN) += ipt_unclean.o