summaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/modules.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
commit22b38f145da7f8eb81833afcd0d54cc0da810642 (patch)
tree016cd7ba8b002d658b1d75cdb94b9b8752785228 /target/linux/cobalt/modules.mk
parent04182658ef08a5231526ad8b0f16c5f8017d9811 (diff)
downloadmaster-31e0f0ae-22b38f145da7f8eb81833afcd0d54cc0da810642.tar.gz
master-31e0f0ae-22b38f145da7f8eb81833afcd0d54cc0da810642.tar.bz2
master-31e0f0ae-22b38f145da7f8eb81833afcd0d54cc0da810642.zip
cobalt: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 45081
Diffstat (limited to 'target/linux/cobalt/modules.mk')
-rw-r--r--target/linux/cobalt/modules.mk36
1 files changed, 0 insertions, 36 deletions
diff --git a/target/linux/cobalt/modules.mk b/target/linux/cobalt/modules.mk
deleted file mode 100644
index 643109c97b..0000000000
--- a/target/linux/cobalt/modules.mk
+++ /dev/null
@@ -1,36 +0,0 @@
-#
-# Copyright (C) 2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define KernelPackage/fb-cobalt
- SUBMENU:=$(VIDEO_MENU)
- TITLE:=Cobalt framebuffer support
- DEPENDS:=@TARGET_cobalt +kmod-fb
- KCONFIG:=CONFIG_FB_COBALT
- FILES:=$(LINUX_DIR)/drivers/video/fbdev/cobalt_lcdfb.ko
- AUTOLOAD:=$(call AutoLoad,50,cobalt_lcdfb)
-endef
-
-define KernelPackage/fb-cobalt/descriptione
- Kernel module for the Cobalt Microservers framebuffer
-endef
-
-$(eval $(call KernelPackage,fb-cobalt))
-
-define KernelPackage/cobalt-btns
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Cobalt buttons support
- DEPENDS:=@TARGET_cobalt +kmod-input-evdev +kmod-input-polldev
- KCONFIG:=CONFIG_INPUT_COBALT_BTNS
- FILES:=$(LINUX_DIR)/drivers/input/misc/cobalt_btns.ko
- AUTOLOAD:=$(call AutoLoad,62,cobalt_btns)
-endef
-
-define KernelPackage/cobalt-btns/description
- Kernel module for the Cobalt Microservers buttons
-endef
-
-$(eval $(call KernelPackage,cobalt-btns))