summaryrefslogtreecommitdiffstats
path: root/target/linux/cns3xxx
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-05-27 15:18:29 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-05-27 15:18:29 +0000
commit8f032fdda1edd8d6c42cb880aec1f70e64d0a5b4 (patch)
treecc5bf50bd9a168d56edf94b9ab2170de9f69e33e /target/linux/cns3xxx
parent957534693c73bb63d62282477f98298bf912391f (diff)
downloadmaster-31e0f0ae-8f032fdda1edd8d6c42cb880aec1f70e64d0a5b4.tar.gz
master-31e0f0ae-8f032fdda1edd8d6c42cb880aec1f70e64d0a5b4.tar.bz2
master-31e0f0ae-8f032fdda1edd8d6c42cb880aec1f70e64d0a5b4.zip
cns3xxx: use common image prefix
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 45781
Diffstat (limited to 'target/linux/cns3xxx')
-rw-r--r--target/linux/cns3xxx/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/cns3xxx/image/Makefile b/target/linux/cns3xxx/image/Makefile
index 9e5deecf6b..13e5efd964 100644
--- a/target/linux/cns3xxx/image/Makefile
+++ b/target/linux/cns3xxx/image/Makefile
@@ -32,7 +32,7 @@ define Image/Build
endef
define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=64k conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=64k conv=sync
( \
dd if=$(KDIR)/uImage bs=2048k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=64k conv=sync; \
@@ -40,7 +40,7 @@ define Image/Build/jffs2-64k
endef
define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
( \
dd if=$(KDIR)/uImage bs=2048k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=128k conv=sync; \
@@ -49,7 +49,7 @@ endef
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
( \
dd if=$(KDIR)/uImage bs=2048k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=128k conv=sync; \