summaryrefslogtreecommitdiffstats
path: root/target/linux/cns3xxx
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-08-01 07:10:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-08-01 07:10:00 +0000
commit2d5de51451cc4ddd32595483a5e9618500c274b1 (patch)
treedf74139526cdf3ea4ca703aa3f89dca3db6bc9fa /target/linux/cns3xxx
parent3c7cd63b7208b559e1ffa37368e3917338c9f7cb (diff)
downloadmaster-31e0f0ae-2d5de51451cc4ddd32595483a5e9618500c274b1.tar.gz
master-31e0f0ae-2d5de51451cc4ddd32595483a5e9618500c274b1.tar.bz2
master-31e0f0ae-2d5de51451cc4ddd32595483a5e9618500c274b1.zip
cns3xxx: fix building initramfs and non-initramfs together
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 41922
Diffstat (limited to 'target/linux/cns3xxx')
-rw-r--r--target/linux/cns3xxx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/cns3xxx/image/Makefile b/target/linux/cns3xxx/image/Makefile
index ad3789adf4..c86b642e6c 100644
--- a/target/linux/cns3xxx/image/Makefile
+++ b/target/linux/cns3xxx/image/Makefile
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
define Image/Prepare
- mkimage -A arm -O linux -T kernel -C none -a 0x20008000 -e 0x20008000 -n 'OpenWrt Linux-$(LINUX_VERSION)' -d $(LINUX_DIR)/arch/arm/boot/zImage $(KDIR)/uImage
+ mkimage -A arm -O linux -T kernel -C none -a 0x20008000 -e 0x20008000 -n 'OpenWrt Linux-$(LINUX_VERSION)' -d $(KDIR)/zImage $(KDIR)/uImage
endef
# Build sysupgrade image