summaryrefslogtreecommitdiffstats
path: root/target/linux/cns21xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-30 17:19:16 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-30 17:19:16 +0000
commit72ba27ae72480d5a23b77b5760d81d4142f8181b (patch)
treee3572d5b242208667ee40cbfd0b37fc55de290e6 /target/linux/cns21xx/profiles
parenta718ebf1ed8956ec84ccd2d7f79653c0c0c74e5b (diff)
downloadmaster-31e0f0ae-72ba27ae72480d5a23b77b5760d81d4142f8181b.tar.gz
master-31e0f0ae-72ba27ae72480d5a23b77b5760d81d4142f8181b.tar.bz2
master-31e0f0ae-72ba27ae72480d5a23b77b5760d81d4142f8181b.zip
cns21xx: add initial support for the Cavium CNS21xx SoC
SVN-Revision: 24859
Diffstat (limited to 'target/linux/cns21xx/profiles')
-rw-r--r--target/linux/cns21xx/profiles/00-default.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/cns21xx/profiles/00-default.mk b/target/linux/cns21xx/profiles/00-default.mk
new file mode 100644
index 0000000000..a2b669ed75
--- /dev/null
+++ b/target/linux/cns21xx/profiles/00-default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:= \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))