summaryrefslogtreecommitdiffstats
path: root/target/linux/cavium-octeon/profiles/100-Mototech.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-06 18:12:49 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-06 18:12:49 +0000
commit70f94ae2ab0e5460b817ad7b670f071d904d8bab (patch)
tree89145ffa8eb280689e41008eacbd8057e3ac0dc7 /target/linux/cavium-octeon/profiles/100-Mototech.mk
parent731a0e4791eafdb464c13b02383fae6711e72813 (diff)
downloadmaster-31e0f0ae-70f94ae2ab0e5460b817ad7b670f071d904d8bab.tar.gz
master-31e0f0ae-70f94ae2ab0e5460b817ad7b670f071d904d8bab.tar.bz2
master-31e0f0ae-70f94ae2ab0e5460b817ad7b670f071d904d8bab.zip
add support for the Cavium Octeon SoC, tested on a Mototech evaluation board
SVN-Revision: 15640
Diffstat (limited to 'target/linux/cavium-octeon/profiles/100-Mototech.mk')
-rw-r--r--target/linux/cavium-octeon/profiles/100-Mototech.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/cavium-octeon/profiles/100-Mototech.mk b/target/linux/cavium-octeon/profiles/100-Mototech.mk
new file mode 100644
index 0000000000..62698ad936
--- /dev/null
+++ b/target/linux/cavium-octeon/profiles/100-Mototech.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mototech
+ NAME:=Mototech evaluation board
+ PACKAGES:=kmod-ath9k kmod-ata-core kmod-ata-sil24 kmod-usb-core kmod-usb2
+endef
+
+define Profile/mototech/Description
+ Package set compatible with the Mototech Evaluation Board (CN5000F).
+endef
+$(eval $(call Profile,mototech))
+