summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-02-27 17:38:09 +0000
committerJonas Gorski <jogo@openwrt.org>2015-02-27 17:38:09 +0000
commitd4652e817a7f1d57f9b1d1a205d44c6877b9a895 (patch)
tree3a863fcf01b80f61349b75773c091437179aade2 /target/linux/brcm63xx
parent56fd5df36886267571a98e829b9ae6f0ac4d3071 (diff)
downloadmaster-31e0f0ae-d4652e817a7f1d57f9b1d1a205d44c6877b9a895.tar.gz
master-31e0f0ae-d4652e817a7f1d57f9b1d1a205d44c6877b9a895.tar.bz2
master-31e0f0ae-d4652e817a7f1d57f9b1d1a205d44c6877b9a895.zip
brcm63xx: drop call to prepare_generic_squashfs
We do not use the result, so no need to call it. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 44555
Diffstat (limited to 'target/linux/brcm63xx')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index fd1e1571ce..636556a47a 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -162,9 +162,6 @@ define Image/Prepare
$(call Image/PrepareLoader,-initramfs)
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareLoaderDTB,-initramfs,$(board)))
endif
- rm -f $(KDIR)/fs_mark
- touch $(KDIR)/fs_mark
- $(call prepare_generic_squashfs,$(KDIR)/fs_mark)
endef
define Image/Build/Initramfs