summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-25 16:14:13 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-25 16:14:13 +0000
commitfa45acd69032c04b0a967ea6ce5e21ed140a5460 (patch)
tree15f010b0321253fe760bb9f674771d92834634ad /target/linux/brcm63xx/profiles
parent7584729fb9ba9274a06f97ace5bd452406ef88a9 (diff)
downloadmaster-31e0f0ae-fa45acd69032c04b0a967ea6ce5e21ed140a5460.tar.gz
master-31e0f0ae-fa45acd69032c04b0a967ea6ce5e21ed140a5460.tar.bz2
master-31e0f0ae-fa45acd69032c04b0a967ea6ce5e21ed140a5460.zip
add the Tecom GW6x00 (6000 and 6200) board profile
SVN-Revision: 16059
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/200-GW6X00.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/200-GW6X00.mk b/target/linux/brcm63xx/profiles/200-GW6X00.mk
new file mode 100644
index 0000000000..0657a82229
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/200-GW6X00.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GW6X00
+ NAME:=Tecom GW6X00
+ PACKAGES:=kmod-b43 kmod-usb-core kmod-usb-ohci \
+ kmod-fs-ext2 kmod-nls-cp437 kmod-nls-iso8859-1 kmod-fs-vfat \
+ kmod-loop e2fsprogs
+endef
+
+define Profile/GW6X00/Description
+ Package set compatible with the Tecom GW6000 and GW6200 based
+ on the BCM96348GW reference design.
+endef
+$(eval $(call Profile,GW6X00))
+