summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:07 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:07 +0000
commitf77b44605157d5eafcc9a4328a052cbccef240a5 (patch)
tree03b7560966912234aab9f39850814095407aa8b1 /target/linux/brcm63xx/profiles
parentf644c1581ad2f48a38b497836f182bc46c7534ca (diff)
downloadmaster-31e0f0ae-f77b44605157d5eafcc9a4328a052cbccef240a5.tar.gz
master-31e0f0ae-f77b44605157d5eafcc9a4328a052cbccef240a5.tar.bz2
master-31e0f0ae-f77b44605157d5eafcc9a4328a052cbccef240a5.zip
brcm63xx: move bcm6318 reference boards to DT
Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 45167
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
index 54eed7642a..8fb2159c13 100644
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ b/target/linux/brcm63xx/profiles/broadcom.mk
@@ -5,6 +5,24 @@
# See /LICENSE for more information.
#
+define Profile/BCM96318REF
+ NAME:=Broadcom BCM9618REF reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF/Description
+ Package set optimized for the Broadcom BCM96318REF reference board.
+endef
+$(eval $(call Profile,BCM96318REF))
+
+define Profile/BCM96318REF_P300
+ NAME:=Broadcom BCM96328BU_P300 reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF_P300/Description
+ Package set optimized for the Broadcom BCM96318REF_P300 reference board.
+endef
+$(eval $(call Profile,BCM96318REF_P300))
+
define Profile/BCM963268BU_P300
NAME:=Broadcom BCM96328BU_P300 reference board
PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc