summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2013-01-04 14:47:57 +0000
committerJonas Gorski <jogo@openwrt.org>2013-01-04 14:47:57 +0000
commite952eaa112417637d67f1774e641c1cade49ed23 (patch)
tree8ecbc1eebc47c8688b6448ca9f957c0adf838356 /target/linux/brcm63xx/profiles
parent0e58173fa51a079bf5f3f6ac9d3e7a956b991ba7 (diff)
downloadmaster-31e0f0ae-e952eaa112417637d67f1774e641c1cade49ed23.tar.gz
master-31e0f0ae-e952eaa112417637d67f1774e641c1cade49ed23.tar.bz2
master-31e0f0ae-e952eaa112417637d67f1774e641c1cade49ed23.zip
bcm63xx: Add Huawei HG556a support
Add Huawei EchoLife HG556a support. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo@openwrt.org: added some code style fixes] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 35011
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/201-HW556.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/201-HW556.mk b/target/linux/brcm63xx/profiles/201-HW556.mk
new file mode 100644
index 0000000000..68861b3ef2
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/201-HW556.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HW556
+ NAME:=HW556 WiFi
+ PACKAGES:=kmod-rt2800-pci kmod-ath9k wpad-mini
+endef
+
+define Profile/HW556/Description
+ Package set compatible with hardware using Atheros or Ralink WiFi cards (Huawei HG556a)
+endef
+$(eval $(call Profile,HW556))
+