summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:10 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:10 +0000
commite490cc7e14d90c1e6fc4280cfc1af4b836533f09 (patch)
tree32f235c1f9f99d158272b788af9698d696d20785 /target/linux/brcm63xx/profiles
parente46d57b3af2dda00c1f15f608c7d1b86b91467a3 (diff)
downloadmaster-31e0f0ae-e490cc7e14d90c1e6fc4280cfc1af4b836533f09.tar.gz
master-31e0f0ae-e490cc7e14d90c1e6fc4280cfc1af4b836533f09.tar.bz2
master-31e0f0ae-e490cc7e14d90c1e6fc4280cfc1af4b836533f09.zip
brcm63xx: Add DT support for CT-5365
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: make linux partition writable] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42237
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 7c9bb27495..8b0bbc1790 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -13,3 +13,12 @@ define Profile/CT536_CT5621/Description
Package set optimized for CT-536+/CT-5621.
endef
$(eval $(call Profile,CT536_CT5621))
+
+define Profile/CT5365
+ NAME:=Comtrend CT-5365
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/CT5365/Description
+ Package set optimized for CT-5365.
+endef
+$(eval $(call Profile,CT5365))