summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:33 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:33 +0000
commitc6fc6b42e19a3a4dc6006f038dec98f2e75f59f5 (patch)
tree37c3776f8b94ea68a0ef2033771399a76cb87be9 /target/linux/brcm63xx/profiles
parent5540ca300e5eff94f2df37ce48da8b801f947bb7 (diff)
downloadmaster-31e0f0ae-c6fc6b42e19a3a4dc6006f038dec98f2e75f59f5.tar.gz
master-31e0f0ae-c6fc6b42e19a3a4dc6006f038dec98f2e75f59f5.tar.bz2
master-31e0f0ae-c6fc6b42e19a3a4dc6006f038dec98f2e75f59f5.zip
brcm63xx: Add DT support for SPW303V
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43362
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/t-com.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/t-com.mk b/target/linux/brcm63xx/profiles/t-com.mk
index fe78c0664d..f1eaf0abdb 100644
--- a/target/linux/brcm63xx/profiles/t-com.mk
+++ b/target/linux/brcm63xx/profiles/t-com.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/SPW303V
+ NAME:=T-Com Speedport W 303V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW303V/Description
+ Package set optimized for SPW303V.
+endef
+$(eval $(call Profile,SPW303V))
+
+
define Profile/SPW500V
NAME:=T-Com Speedport W 500V
PACKAGES:=kmod-b43 wpad-mini