summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2016-01-18 10:47:23 +0000
committerJonas Gorski <jogo@openwrt.org>2016-01-18 10:47:23 +0000
commita78bb9590f90a77667809fbbdcf6214180f4e96e (patch)
tree812d3b35903b55e29095fd7416df93b39487c13b /target/linux/brcm63xx/profiles
parent25ce154605ea822b588aeb41380c80e392e75fbe (diff)
downloadmaster-31e0f0ae-a78bb9590f90a77667809fbbdcf6214180f4e96e.tar.gz
master-31e0f0ae-a78bb9590f90a77667809fbbdcf6214180f4e96e.tar.bz2
master-31e0f0ae-a78bb9590f90a77667809fbbdcf6214180f4e96e.zip
brcm63xx: add support for Huawei HG622
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 48305
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/huawei.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/huawei.mk b/target/linux/brcm63xx/profiles/huawei.mk
index a6764b73e3..36f4be10bf 100644
--- a/target/linux/brcm63xx/profiles/huawei.mk
+++ b/target/linux/brcm63xx/profiles/huawei.mk
@@ -44,6 +44,16 @@ define Profile/HG556a_C/Description
endef
$(eval $(call Profile,HG556a_C))
+define Profile/HG622
+ NAME:=Huawei HG622
+ PACKAGES:=kmod-rt2800-pci wpad-mini \
+ kmod-usb2 kmod-usb-ohci kmod-ledtrig-usbdev
+endef
+define Profile/HG622/Description
+ Package set optimized for Huawei HG622.
+endef
+$(eval $(call Profile,HG622))
+
define Profile/HG655b
NAME:=Huawei HG655b
PACKAGES:=kmod-rt2800-pci wpad-mini \