summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:40 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:40 +0000
commita180c80f23f7cb9d3fd950aedeca93495a6a36a8 (patch)
tree02b42a85d41d56dc70948d12fe530cf616b046b3 /target/linux/brcm63xx/profiles
parent83651bad850d7797fca3bd42795477966e7edf0e (diff)
downloadmaster-31e0f0ae-a180c80f23f7cb9d3fd950aedeca93495a6a36a8.tar.gz
master-31e0f0ae-a180c80f23f7cb9d3fd950aedeca93495a6a36a8.tar.bz2
master-31e0f0ae-a180c80f23f7cb9d3fd950aedeca93495a6a36a8.zip
brcm63xx: Add DT support for A4001N1
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42244
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/adb.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/adb.mk b/target/linux/brcm63xx/profiles/adb.mk
new file mode 100644
index 0000000000..864224c4e1
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/adb.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/A4001N1
+ NAME:=ADB P.DG A4001N1
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A4001N1/Description
+ Package set optimized for A4001N1.
+endef
+$(eval $(call Profile,A4001N1))