summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:23 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:23 +0000
commit89000dea4cb73def05c1973909bb339b8f889db0 (patch)
treeddea0f5e818783bd18a2086fcad586f0f8ee4cf9 /target/linux/brcm63xx/profiles
parent13d6fa008189f8c5a6b9c68ffc9afb665e7e878a (diff)
downloadmaster-31e0f0ae-89000dea4cb73def05c1973909bb339b8f889db0.tar.gz
master-31e0f0ae-89000dea4cb73def05c1973909bb339b8f889db0.tar.bz2
master-31e0f0ae-89000dea4cb73def05c1973909bb339b8f889db0.zip
brcm63xx: Add DT support for RG100A
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43360
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/alcatel.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/alcatel.mk b/target/linux/brcm63xx/profiles/alcatel.mk
new file mode 100644
index 0000000000..ec93a19739
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/alcatel.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RG100A
+ NAME:=Alcatel RG100A
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/RG100A/Description
+ Package set optimized for RG100A.
+endef
+$(eval $(call Profile,RG100A))