summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-08 16:10:41 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-08 16:10:41 +0000
commit84200cf18977336a2f74980f5ba25c88848bb1f1 (patch)
tree714ab2d6ff105b354de2ab98a5f34bcf9dc21b1d /target/linux/brcm63xx/profiles
parent929ade064862bddfb3cabaf00dce8a5b7607e23c (diff)
downloadmaster-31e0f0ae-84200cf18977336a2f74980f5ba25c88848bb1f1.tar.gz
master-31e0f0ae-84200cf18977336a2f74980f5ba25c88848bb1f1.tar.bz2
master-31e0f0ae-84200cf18977336a2f74980f5ba25c88848bb1f1.zip
brcm63xx: add DT support for DSL-2640B
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43571
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/d-link.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/d-link.mk b/target/linux/brcm63xx/profiles/d-link.mk
index 4bfefb9ee4..71f6421535 100644
--- a/target/linux/brcm63xx/profiles/d-link.mk
+++ b/target/linux/brcm63xx/profiles/d-link.mk
@@ -5,6 +5,15 @@
# See /LICENSE for more information.
#
+define Profile/DSL2640B_B
+ NAME:=D-Link DSL-2640B rev B2
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/DSL2640B_B/Description
+ Package set optimized for DSL-2640B rev B2.
+endef
+$(eval $(call Profile,DSL2640B_B))
+
define Profile/DSL2650U
NAME:=D-Link DSL-2650U
PACKAGES:=kmod-b43 wpad-mini\