summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:37 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:37 +0000
commit83651bad850d7797fca3bd42795477966e7edf0e (patch)
treea7a99ef8d2bfbd175abbfb7eb89949c2f9b864e1 /target/linux/brcm63xx/profiles
parent7b2d74a156214dd905e4594011a4087b81c7f9dd (diff)
downloadmaster-31e0f0ae-83651bad850d7797fca3bd42795477966e7edf0e.tar.gz
master-31e0f0ae-83651bad850d7797fca3bd42795477966e7edf0e.tar.bz2
master-31e0f0ae-83651bad850d7797fca3bd42795477966e7edf0e.zip
brcm63xx: Add DT support for WAP-5813n
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: make linux partition writable] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42243
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index b3495b13be..8c1b8628a6 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -72,3 +72,13 @@ define Profile/VR3025un/Description
Package set optimized for VR-3025un.
endef
$(eval $(call Profile,VR3025un))
+
+define Profile/WAP5813n
+ NAME:=Comtrend WAP-5813n
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/WAP5813n/Description
+ Package set optimized for WAP-5813n.
+endef
+$(eval $(call Profile,WAP5813n))