summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:36 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:36 +0000
commit80db30b508574a90a0f14197a350e81feabdbad5 (patch)
tree5652f5b1796b43fb151780148728580082bc8ab8 /target/linux/brcm63xx/profiles
parente7ade47fbad2248cc3a75e132880566cb9ba3d29 (diff)
downloadmaster-31e0f0ae-80db30b508574a90a0f14197a350e81feabdbad5.tar.gz
master-31e0f0ae-80db30b508574a90a0f14197a350e81feabdbad5.tar.bz2
master-31e0f0ae-80db30b508574a90a0f14197a350e81feabdbad5.zip
brcm63xx: Add DT support for 96358VW
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42735
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index eb17f95f83..bfd4d64222 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -85,3 +85,13 @@ define Profile/96348R/Description
Package set optimized for 96348R.
endef
$(eval $(call Profile,96348R))
+
+define Profile/96358VW
+ NAME:=Generic 96358VW
+ PACKAGES:=
+endef
+define Profile/96358VW/Description
+ Package set optimized for 96358VW.
+endef
+$(eval $(call Profile,96358VW))
+