summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-08-30 12:17:46 +0000
committerJonas Gorski <jogo@openwrt.org>2015-08-30 12:17:46 +0000
commit78f253f9b10fe2cea7e8a6b8e792523ba05bad77 (patch)
tree8f4c4ac369a1c1d1c620af86efee86c775257388 /target/linux/brcm63xx/profiles
parent46dd362bdee879ac629f13624d8d202eb3a00ec6 (diff)
downloadmaster-31e0f0ae-78f253f9b10fe2cea7e8a6b8e792523ba05bad77.tar.gz
master-31e0f0ae-78f253f9b10fe2cea7e8a6b8e792523ba05bad77.tar.bz2
master-31e0f0ae-78f253f9b10fe2cea7e8a6b8e792523ba05bad77.zip
brcm63xx: add Comtrend VR-3026e support
Add support for Comtrend VR-3026e v1. The device is almost identical to the Comtrend VR-3025un. Signed-off-by: Martin Tesar <tesarmar@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46752
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 8c1b8628a6..99fec4a6b8 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -73,6 +73,15 @@ define Profile/VR3025un/Description
endef
$(eval $(call Profile,VR3025un))
+define Profile/VR3026e
+ NAME:=Comtrend VR-3026e
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/VR3026e/Description
+ Package set optimized for VR-3026e.
+endef
+$(eval $(call Profile,VR3026e))
+
define Profile/WAP5813n
NAME:=Comtrend WAP-5813n
PACKAGES:=kmod-b43 wpad-mini \