summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:13 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:13 +0000
commit73f576dff2f116246cad3e46ea97d66bad3889ca (patch)
treed7af350a8f86f7aa36bb8544f453f286a3467c02 /target/linux/brcm63xx/profiles
parent35cf1adfc69224cc922df7e56e81ceb277696057 (diff)
downloadmaster-31e0f0ae-73f576dff2f116246cad3e46ea97d66bad3889ca.tar.gz
master-31e0f0ae-73f576dff2f116246cad3e46ea97d66bad3889ca.tar.bz2
master-31e0f0ae-73f576dff2f116246cad3e46ea97d66bad3889ca.zip
brcm63xx: Add DT support for 96348R
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42732
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index 88335a1f56..efcd42b6bf 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -58,3 +58,12 @@ define Profile/96348GW_11/Description
Package set optimized for 96348GW-11.
endef
$(eval $(call Profile,96348GW_11))
+
+define Profile/96348R
+ NAME:=Generic 96348R
+ PACKAGES:=
+endef
+define Profile/96348R/Description
+ Package set optimized for 96348R.
+endef
+$(eval $(call Profile,96348R))