summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-01 00:51:08 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-01 00:51:08 +0000
commit53214ca5481cc921f150230937f9212de0da31da (patch)
tree2fcb5ed1619bb7bd1352eca2ed7b12664a57464c /target/linux/brcm63xx/profiles
parent40350a5dafbdd73b3d2e88353e503c8651c18de2 (diff)
downloadmaster-31e0f0ae-53214ca5481cc921f150230937f9212de0da31da.tar.gz
master-31e0f0ae-53214ca5481cc921f150230937f9212de0da31da.tar.bz2
master-31e0f0ae-53214ca5481cc921f150230937f9212de0da31da.zip
brcm63xx: Add DT support for F@ST2504n
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43450
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/sagem.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/sagem.mk b/target/linux/brcm63xx/profiles/sagem.mk
index 80ae8932f1..5afb2b7259 100644
--- a/target/linux/brcm63xx/profiles/sagem.mk
+++ b/target/linux/brcm63xx/profiles/sagem.mk
@@ -14,6 +14,15 @@ define Profile/FAST2404/Description
endef
$(eval $(call Profile,FAST2404))
+define Profile/FAST2504n
+ NAME:=Sagem F@ST2504n
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/FAST2504n/Description
+ Package set optimized for F@ST2504n.
+endef
+$(eval $(call Profile,FAST2504n))
+
define Profile/FAST2604
NAME:=Sagem F@ST2604
PACKAGES:=kmod-b43 wpad-mini