summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-01 00:51:04 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-01 00:51:04 +0000
commit40350a5dafbdd73b3d2e88353e503c8651c18de2 (patch)
tree7a87fa44a5bbefb0b62c74a75ba54ff1fb5fdaee /target/linux/brcm63xx/profiles
parent3872151ce042eded57c3dbf84cae1504c55dd5fd (diff)
downloadmaster-31e0f0ae-40350a5dafbdd73b3d2e88353e503c8651c18de2.tar.gz
master-31e0f0ae-40350a5dafbdd73b3d2e88353e503c8651c18de2.tar.bz2
master-31e0f0ae-40350a5dafbdd73b3d2e88353e503c8651c18de2.zip
brcm63xx: add DT support for F@ST2704V2
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43449
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/sagem.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/sagem.mk b/target/linux/brcm63xx/profiles/sagem.mk
index 17686d3b83..80ae8932f1 100644
--- a/target/linux/brcm63xx/profiles/sagem.mk
+++ b/target/linux/brcm63xx/profiles/sagem.mk
@@ -22,3 +22,13 @@ define Profile/FAST2604/Description
Package set optimized for F@ST2604.
endef
$(eval $(call Profile,FAST2604))
+
+define Profile/FAST2704V2
+ NAME:=Sagem F@ST2704V2
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/FAST2704V2/Description
+ Package set optimized for F@ST2704V2.
+endef
+$(eval $(call Profile,FAST2704V2))